Running FW1.00/1.50 on TA-082~086 PSP

PSPA lot of changes have been happening in the PSP homebrew community. Firmware updates, custom firmware – it can get quite confusing for a lot of people. Just so there’s a minimum of confusion (and complaints), 0okm has graciously decided to post the following info on his blog:

TA-082~086 PSP with CORRECT HACK,
it can run ALL FW1.00/1.50 Official / Homebrew software !!!
(except Official FW1.50~2.50 UpDate EBOOT.PBP)

TA-082~086 PSP with CORRECT HACK can run Any FW(1.00~3.03) ๐Ÿ˜›
it can’t run Official FW1.50~2.50 UpDate EBOOT.PBP
but it can run UnOfficial Up/DownDate EBOOT.PBP ๐Ÿ˜›

if a FW1.00/1.50 TA-082~086 PSP can’t run ANY FW1.00/1.50 Official / Homebrew software,
that mean it haven’t CORRECT HACKed ๐Ÿ˜›

Got that? Take it to heart, guys, and don’t forget to always double check to make sure that you’re getting the correct hack or homebrew for your PSP.

PSPA lot of changes have been happening in the PSP homebrew community. Firmware updates, custom firmware – it can get quite confusing for a lot of people. Just so there’s a minimum of confusion (and complaints), 0okm has graciously decided to post the following info on his blog:

TA-082~086 PSP with CORRECT HACK,
it can run ALL FW1.00/1.50 Official / Homebrew software !!!
(except Official FW1.50~2.50 UpDate EBOOT.PBP)

TA-082~086 PSP with CORRECT HACK can run Any FW(1.00~3.03) ๐Ÿ˜›
it can’t run Official FW1.50~2.50 UpDate EBOOT.PBP
but it can run UnOfficial Up/DownDate EBOOT.PBP ๐Ÿ˜›

if a FW1.00/1.50 TA-082~086 PSP can’t run ANY FW1.00/1.50 Official / Homebrew software,
that mean it haven’t CORRECT HACKed ๐Ÿ˜›

Got that? Take it to heart, guys, and don’t forget to always double check to make sure that you’re getting the correct hack or homebrew for your PSP.

Add a Comment

Your email address will not be published.