WallBreaker v0.01 for PSP

DSC02530

BennyS has released a Sobics clone for the PSP, written in Lua, called WallBreaker v0.01. The object of this game is to ?grab? and ?shoot? matching colored blocks into the matching color?s column. Four blocks of the same color will make those blocks disappear. You can also use your own custom Protracker .Mod (sound) files to listen to by renaming the .Mod to ?bgm.mod.?

Controls:
? X: To grab and Shoot a block.
? Left and Right on Dpad: Move your character

You can get it in our PSP Download section [here].
You can discuss it in our active forums [here].

Currently, this application will only run on PSPs with firmware version 1.0 or 1.50. If you do not know which firmware version your PSP has, or if you need help installing this program on your PSP, please read our Ultimate FAQ.
If you have a higher firmware version than 1.50 on your PSP, please check the information below:
? T
o downgrade your firmware from a version higher than 1.50, please visit [here].
?
If you want to try to run it on a 2.0 PSP, please visit our forum for the latest 2.0 eboot loader [here].
DSC02530

BennyS has released a Sobics clone for the PSP, written in Lua, called WallBreaker v0.01. The object of this game is to ?grab? and ?shoot? matching colored blocks into the matching color?s column. Four blocks of the same color will make those blocks disappear. You can also use your own custom Protracker .Mod (sound) files to listen to by renaming the .Mod to ?bgm.mod.?

Controls:
? X: To grab and Shoot a block.
? Left and Right on Dpad: Move your character

You can get it in our PSP Download section [here].
You can discuss it in our active forums [here].

Currently, this application will only run on PSPs with firmware version 1.0 or 1.50. If you do not know which firmware version your PSP has, or if you need help installing this program on your PSP, please read our Ultimate FAQ.
If you have a higher firmware version than 1.50 on your PSP, please check the information below:
? T
o downgrade your firmware from a version higher than 1.50, please visit [here].
?
If you want to try to run it on a 2.0 PSP, please visit our forum for the latest 2.0 eboot loader [here].

Add a Comment

Your email address will not be published.