Syphon Filter: Dark Mirror Beta Test Opened

Syphonfilterbeta

That?s right, Syphon Filter: Dark Mirror is doing a public beta test. Of course, you will need to upgrade to firmware 2.6 for this beta. The beta will only accept applications that are made from a PSP through the PSP?s web browser at http://pspbeta.us.playstation.com. Once you log on to that site using your 2.6 Firmware browser, simply follow the onscreen instructions to register for the beta. If accepted, you will recieve a ?Welcome Aboard? email that will have details on how to access the beta test website, and your beta kit will be sent.

If you have 2.6 firmware and plan on signing up, let us know how it goes!

UPDATE:

Coolmatty has just sent us in this list of instructions that can be used to register for the Syphon Filter: Dark Mirror beta test from your PC without needing to use a 2.6 firmware PSP.

1. You must have Mozilla Firefox. Get it at
http://mozilla.org/products/firefox
2. You need to install this extension.
https://addons.mozilla.org/extensions/moreinfo.php?id=59 (Remember,
after clicking install, you must completely close Firefox and restart it!!!)
3. Go to tools>User Agent Switcher>Options>Options.
4. Click on User Agents on the left.
5. Click Add.
6. In Description, put PSP (or whatever you wish to call it.)
7. THIS IS IMPORTANT! In the User Agent box, put:
Mozilla/4.0+(PSP+(PlayStation+Portable);+2.00) EXACTLY as shown.
8. Hit OK, then OK again.
9. Go to tools>User Agent Switcher>PSP
10. Now browse to the beta signup page that you received in the email.
(Note that you must have already registered your PSP on playstation.com,
and marked that you do have wireless internet to receive the email)
11. You?ll notice that the page will display normally. Fill out the
info, and submit everything. Yay! Now to wait for the ?You?re Accepted?
email!
12. Oh, and you?ll probably want to set your User Agent back, also. Go
to Tools>User Agent Switcher>Default. That?ll change it back.

Second Note: This does NOT GUARANTEE that you will automatically be
accepted, nor that the Syphon Filter game itself will run on firmware
lower than 2.60. This simply bypasses the restriction on the beta signup
form. But seeing as SOCOM ran on 1.5 firmwares, there is a hope this
only requires 1.5 or 2.0, NOT 2.6!

Syphonfilterbeta

That?s right, Syphon Filter: Dark Mirror is doing a public beta test. Of course, you will need to upgrade to firmware 2.6 for this beta. The beta will only accept applications that are made from a PSP through the PSP?s web browser at http://pspbeta.us.playstation.com. Once you log on to that site using your 2.6 Firmware browser, simply follow the onscreen instructions to register for the beta. If accepted, you will recieve a ?Welcome Aboard? email that will have details on how to access the beta test website, and your beta kit will be sent.

If you have 2.6 firmware and plan on signing up, let us know how it goes!

UPDATE:

Coolmatty has just sent us in this list of instructions that can be used to register for the Syphon Filter: Dark Mirror beta test from your PC without needing to use a 2.6 firmware PSP.

1. You must have Mozilla Firefox. Get it at
http://mozilla.org/products/firefox
2. You need to install this extension.
https://addons.mozilla.org/extensions/moreinfo.php?id=59 (Remember,
after clicking install, you must completely close Firefox and restart it!!!)
3. Go to tools>User Agent Switcher>Options>Options.
4. Click on User Agents on the left.
5. Click Add.
6. In Description, put PSP (or whatever you wish to call it.)
7. THIS IS IMPORTANT! In the User Agent box, put:
Mozilla/4.0+(PSP+(PlayStation+Portable);+2.00) EXACTLY as shown.
8. Hit OK, then OK again.
9. Go to tools>User Agent Switcher>PSP
10. Now browse to the beta signup page that you received in the email.
(Note that you must have already registered your PSP on playstation.com,
and marked that you do have wireless internet to receive the email)
11. You?ll notice that the page will display normally. Fill out the
info, and submit everything. Yay! Now to wait for the ?You?re Accepted?
email!
12. Oh, and you?ll probably want to set your User Agent back, also. Go
to Tools>User Agent Switcher>Default. That?ll change it back.

Second Note: This does NOT GUARANTEE that you will automatically be
accepted, nor that the Syphon Filter game itself will run on firmware
lower than 2.60. This simply bypasses the restriction on the beta signup
form. But seeing as SOCOM ran on 1.5 firmwares, there is a hope this
only requires 1.5 or 2.0, NOT 2.6!

Add a Comment

Your email address will not be published.